+1-888-365-2779
Try Now
More in this section

Forums / General Discussions / upgrade from 4.4 to 5.0

upgrade from 4.4 to 5.0

2 posts, 0 answered
  1. Ajay
    Ajay avatar
    19 posts
    Registered:
    24 Aug 2012
    03 Jul 2013
    Link to this post
    hi ,

     

    Now i want to converting it from 4.4 to 5.0



    my question is  

    using Telerik.OpenAccess;
    using Telerik.OpenAccess.Metadata.Fluent;
    using Telerik.OpenAccess.Metadata.Fluent.Advanced;

    not find inside (Telerik.OpenAccess.40.Extensions.dll)

    but find inside Telerik.OpenAccess.35.Extensions.

    i want to convvert 4.4 to 5.0 then it need to use Telerik.OpenAccess.40.Extensions.dll.

     error
    The type or namespace name 'Fluent' does not exist in the namespace 'Telerik.OpenAccess.Metadata' (are you missing an assembly reference?)

    The type or namespace name 'MappingConfiguration' could not be found (Are you missing a using directive or an assembly reference?)

    Please tell me how to fixed.
    13 posts
    Registered:
    24 Aug 2012
    7 hours ago
    Link to this post
    hi arno ,

    Conversion from 4.2 to 4.4 is success. thanks

    Now i want to converting it from 4.4 to 5.0



    my question is  

    using Telerik.OpenAccess;
    using Telerik.OpenAccess.Metadata.Fluent;
    using Telerik.OpenAccess.Metadata.Fluent.Advanced;

    not find inside 

    Telerik.OpenAccess.40.Extensions.dll

    but find inside Telerik.OpenAccess.35.Extensions.

    i want to convvert 4.4 to 5.0 then it need to use Telerik.OpenAccess.40.Extensions.dll.

     error
    The type or namespace name 'Fluent' does not exist in the namespace 'Telerik.OpenAccess.Metadata' (are you missing an assembly reference?)

    The type or namespace name 'MappingConfiguration' could not be found (Are you missing a using directive or an assembly reference?)

    Please tell me how to fixed.
    13 posts
    Registered:
    24 Aug 2012
    7 hours ago
    Link to this post
    hi arno ,

    Conversion from 4.2 to 4.4 is success. thanks

    Now i want to converting it from 4.4 to 5.0



    my question is  

    using Telerik.OpenAccess;
    using Telerik.OpenAccess.Metadata.Fluent;
    using Telerik.OpenAccess.Metadata.Fluent.Advanced;

    not find inside 

    Telerik.OpenAccess.40.Extensions.dll

    but find inside Telerik.OpenAccess.35.Extensions.

    i want to convvert 4.4 to 5.0 then it need to use Telerik.OpenAccess.40.Extensions.dll.

     error
    The type or namespace name 'Fluent' does not exist in the namespace 'Telerik.OpenAccess.Metadata' (are you missing an assembly reference?)

    The type or namespace name 'MappingConfiguration' could not be found (Are you missing a using directive or an assembly reference?)

    Please tell me how to fixed.
  2. Atanas Valchev
    Atanas Valchev avatar
    414 posts
    Registered:
    04 Jan 2016
    08 Jul 2013
    Link to this post
    Hello,

    Thank you for contacting us.

    After you upgrade to 5.0, you need to add a reference to Telerik.OpenAccess.35.Extensions dll file to your project. You can find the dll in the bin folder of your project. If it is missing, then create a new project on version 5.0, copy the dlls from the bin folder and paste them in your project.

    Regards,
    Atanas Valchev
    Telerik
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered