+1-888-365-2779
Try Now
More in this section

Forums / General Discussions / Upgrade Issue - Multilingual Pages

Upgrade Issue - Multilingual Pages

2 posts, 0 answered
  1. Greg
    Greg avatar
    82 posts
    Registered:
    08 Aug 2012
    30 May 2014
    Link to this post

    Hello -

     I'm working on a client site upgrading from 6.3 to 7.0. They currently have 6 languages installed (frontend) and when I upgrade and test locally, everything works great. When I then transfer the files to the live server and run the upgrade against the live DB, my pages screen looks off (see attachments). The language pages seem disconnected from their parent (English) page and are greyed out.

     I can't figure out why locally everything looks good but when I upgrade the live site I get this view. Has anyone seen this before?

     Thanks.

  2. Nikola Zagorchev
    Nikola Zagorchev avatar
    424 posts
    Registered:
    24 Nov 2016
    31 May 2014
    Link to this post
    Hi Greg,

    We have answered to the support ticket opened for the same issue. We are waiting for an answer from your side there, so please, to keep the communication straight, continue it in the ticket.
    We will be glad to assist you further.

    Regards,
    Nikola Zagorchev
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
2 posts, 0 answered