Try Now
More in this section

Forums / General Discussions / Can't access ADMIN section from Dashboard

Can't access ADMIN section from Dashboard

1 posts, 0 answered
  1. Jim
    Jim avatar
    2 posts
    18 Oct 2013
    10 Mar 2015
    Link to this post

    Sitefinity v3.7 on an intranet site.


    I'm getting the following error when I try accessing the ADMIN section within the Dashboard.

    Request information:
     Request URL: /cms/en/sitefinity/admin/CmsAdmin/Services.aspx
     Rewrite URL: http://w08-abc-vmxxxx01/cms/en/sitefinity/admin/CmsAdmin/Services.aspx
     Url Referrer: http://w08-abc-vmxxxx01/cms/en/sitefinity/admin/Files.aspx

     Message: no segments* file found: files:

    top of stack trace:

    Stack Trace:
       at Telerik.Lucene.Net.Index.SegmentInfos.FindSegmentsFile.run()
       at Telerik.Lucene.Net.Index.IndexReader.Open(Directory directory, Boolean closeDirectory)
       at Telerik.Search.Engine.SearchManager.GetIndexingStatistics(String Provider)​


    This suggests that there may be a corrupt index. This happened 2 weeks ago and:

    1.  stopping the application pool, and

    2.  renamed the current active search index, then

    3.  restarted the application pool

    This restored the function.

    That was then, but now the symptoms are somewhat the same (get this error message when I try to access ADMIN page and some editors get this messge too when they save an update to a production page.  

    This behaviour suggest an index error. Is there another index other than the search one that may be corrupt?

    If so, how does one correct it?  

    I know V3.7 is not supported any longer. Can someone suggest how I might troubleshoot this error?





1 posts, 0 answered