+1-888-365-2779
Try Now
More in this section

Forums / General Discussions / Create Events page doesn't work in admin tool

Create Events page doesn't work in admin tool

3 posts, 0 answered
  1. Corby Bender
    Corby Bender avatar
    16 posts
    Registered:
    05 Jan 2010
    15 Feb 2010
    Link to this post
    Not sure what's going on here.  If I click Create Event in the admin tool, I was getting an error stating that "EventsItemNew.ascx" was not found.

    Cannot find template "~/Sitefinity/Admin/ControlTemplates/Events/EventsItemNew.ascx".


    I downloaded the file from the Sitefinity site and placed it in /Sitefinity/Admin/ControlTemplates/Events/ and now the page displays an error

    Line 6:      <div class="backWrapp">
    Line 7:          <asp:HyperLink runat="server" ID="BackButton1" CssClass="actions back">
    Line 8:              <asp:Literal ID="Literal1" runat="server" Text="<%$Resources:BackToAllEvents %>" />
    Line 9:          </asp:HyperLink>
    Line 10:     </div>

    Any suggestion on how to fix this would be greatly appreciated.  It appears to be the only piece in the admin tool that I can't get to work.
  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    15 Feb 2010
    Link to this post
    Hi Corby Bender,

    Have you added the resource files associated with this template -  EventsItemNew.ascx

    Kind regards,
    Ivan Dimitrov
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  3. Corby Bender
    Corby Bender avatar
    16 posts
    Registered:
    05 Jan 2010
    15 Feb 2010
    Link to this post
    I just did, and it now works.  Thank you, sorry to have troubled you over such a no-brainer miss on my part.
Register for webinar
3 posts, 0 answered