Try Now
More in this section

Forums / General Discussions / Page in sitemap, not in menu control

Page in sitemap, not in menu control

2 posts, 0 answered
  1. Andrew Wrigley
    Andrew Wrigley avatar
    63 posts
    01 Sep 2009
    30 Sep 2009
    Link to this post

    I am using the treeview supplied with the community edition (3.7).  I have created a page.  It shows in the sitemap, but not in the menu when I view the live site.

    I created the page by duplicating another.  Also, I created the page on my localhost, but this connects to the same db as the live site.   When opening the live site admin, I see the new page in the sitemap, but it is still not in the live site's menu.

    Any help appreciated.


  2. Georgi
    Georgi avatar
    3583 posts
    10 Oct 2016
    02 Oct 2009
    Link to this post
    Hi Andrew Wrigley,

    Thank you for your question.

    Can you please check if you have caching enabled for the page, showing the RadTreeView? Perhaps, when created the page, the other page showing the RadTreeView was still in the cache, so the change hasn't got reflected. 

    The other assumption that I have is that RadTreeView is not set to show pages from this level. Do you see other pages on the same level in it?

    Kind regards,
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
2 posts, 0 answered