+1-888-365-2779
Try Now
More in this section

Forums / General Discussions / Sitefinity 3.6 Service Pack 1 Hotfix is now available for download

Sitefinity 3.6 Service Pack 1 Hotfix is now available for download

3 posts, 0 answered
  1. Telerik Admin
    Telerik Admin avatar
    188 posts
    Registered:
    02 Oct 2004
    01 May 2009
    Link to this post
    Dear all,

    This is to let you know that Sitefinity 3.6 Service Pack 1 Hotfix was released and is now available for download in your  Client.Net accounts.

    More details on the release are below:

    What’s fixed:

    Generic Content:
     -     [34301] Generic Content control: fixed problem with broken reference to links and library items when the content is updated.

    Events Module:
    -     EventsView control: fixed javascript error showing when the value of the  checkbox for showing events is updated;
    -     [34084] EventsScheduleView control: fixed problem with properties on the second level not working.

    Other:
    -     [34041] Item Selector, File Manager tab: fixed issue of inactive I'm Done button after selecting an item when paging is applied;
    -     QueryString:  fixed issue when using multiple parameters with the same name;
    -     SiteMenu: fixed incorrect style always showing that the first child page is selected on pages under a page group;
    -     SiteMap: fixed styling issues when localization is used.

    For upgrade instructions, please, follow this link
    We will appreciate any feedback you might have!

    Best Regards,
    Sitefinity Team
  2. Jay
    Jay avatar
    25 posts
    Registered:
    12 May 2008
    07 May 2009
    Link to this post
    Hi,

    After upgrading to Sitefinity 3.6 Hotfix for SP1, in the admin section of the news module where the news items are listed the publication date and expiration date of each news item are now showing as NaN, can you advise on how this may have come about and a possible resolution.

    Thanks,

    Jay
  3. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    07 May 2009
    Link to this post
    Hello Jay,

    Could you please open a support ticket and tell us whether you use globalization Element in your web.config and you have enabled localization. If possible attach your database.

    Sincerely yours,
    Ivan Dimitrov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
Register for webinar
3 posts, 0 answered