+1-888-365-2779
Try Now
More in this section

Forums / General Discussions / some times all controls (FireFox) not working

some times all controls (FireFox) not working

4 posts, 0 answered
  1. suresh rama
    suresh rama avatar
    3 posts
    Registered:
    15 Jul 2009
    15 Jul 2009
    Link to this post
    i  use some telerick controls in my page...  I run it in IE, and I click on the r control's dropdown and calendar ,menu and I get what i  expected .

    But in FireFox some times , it does nothing. 

    I couldn't find anything in the forums about anyone having any trouble with firefox.

    Any help is apprecicated.

    plz very urgent
    Thanks!
    suresh
  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    15 Jul 2009
    Link to this post
    Hi suresh rama,

    Could you paste the code of some of this controls. Which version of Sitefinity and FF you use? If you can provide certain steps to reproduce the issue we will try to come up with a solution.

    Greetings,
    Ivan Dimitrov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
  3. suresh rama
    suresh rama avatar
    3 posts
    Registered:
    15 Jul 2009
    16 Jul 2009
    Link to this post
    Hai Ivan ,
    Thanks for  your replay,
    Fire fox version : 3.0.3
    Here Some of i using telerik controls.

    Calendar
    ----------------

     

    <telerik:RadDatePicker ID="radEndDate" runat="server" EnableTyping="False" Skin="WebBlue"

     

     

    Width="170px">

     

     

    <DateInput Skin="WebBlue" InvalidStyleDuration="100" LabelCssClass="radLabelCss_WebBlue radLabelCss"

     

     

    ReadOnly="True">

     

     

    <ReadOnlyStyle ForeColor="Black" />

     

     

    </DateInput>

     

     

    <Calendar Skin="WebBlue">

     

     

    </Calendar>

     

     

    <DatePopupButton CssClass="radPopupImage_WebBlue" />

     

     

    </telerik:RadDatePicker>

     


     Error: When i click the calendar its not pop up.

    For File Upload
    ----------------

     

    <telerik:RadUpload ID="raduploadimage" Skin="Telerik" EnableEmbeddedSkins="False" runat="server" ControlObjectsVisibility="None" EnableEmbeddedBaseStylesheet="False" EnableTheming="False" EnableViewState="False" EnableFileInputSkinning="False" />

     

     

     Error:  Its not visibe some times and also fix the control in specific area.When i scrolling the mouse its moving top and bottom.

    Rad Menu
    --------------

     

    <radcontrols:RadMenu ID="CorporateInterfaceMenu" runat="server" BorderStyle="None"

     

     

    DataFieldID="MenuItemID" DataFieldParentID="ParentMenuItemID" DataSourceID="MenuDataSource"

     

     

    OnItemClick="CorporateInterfaceMenu_ItemClick" Skin="Default" Width="750px">

     

     

    <DataBindings>

     

     

    <radcontrols:RadMenuItemBinding NavigateUrlField="NavigationUrl" TargetField="Target"

     

     

    TextField="Text" ToolTipField="ToolTip" ValueField="Value" />

     

     

    <radcontrols:RadMenuItemBinding Depth="1" NavigateUrlField="NavigationUrl" TargetField="Target"

     

     

    TextField="Text" ToolTipField="ToolTip" ValueField="Value" />

     

     

    <radcontrols:RadMenuItemBinding Depth="2" NavigateUrlField="NavigationUrl" TargetField="Target"

     

     

    TextField="Text" ToolTipField="ToolTip" ValueField="Value" />

     

     

    </DataBindings>

     

     

    <CollapseAnimation Duration="250" Type="outCubic" />

     

     

    <ExpandAnimation Duration="250" Type="outCubic" />

     

     

    </radcontrols:RadMenu>

     


    Error : After binding the values in menu,when i click the parent menu the childs nodes are not visble in dropdown section.

    Thanks in Advance,
    suresh,
    Dart

  4. Georgi
    Georgi avatar
    3583 posts
    Registered:
    28 Oct 2016
    21 Jul 2009
    Link to this post
    Hello suresh rama,

    This depends on your master page and overall design. I have tried the examples you provided, but they are working as expected on the default theme. Could you please provide us with the exact steps on how to reproduce the problems?

    Please check my screen shot.

    Regards,
    Georgi
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
Register for webinar
4 posts, 0 answered