+1-888-365-2779
Try Now
More in this section

Forums / General Discussions / WebResource.axd server reports file not found

WebResource.axd server reports file not found

2 posts, 0 answered
  1. Foodsleuth
    Foodsleuth avatar
    46 posts
    Registered:
    21 May 2008
    23 Jan 2010
    Link to this post
    We installed Urchin on our server and we've found that the top 404 error is for the WebResource.axd file.  Here is the path we show in our web.config:
    <add path="Telerik.Web.UI.WebResource.axd" type="Telerik.Web.UI.WebResource, Telerik.Web.UI" verb="*" validate="false"/>

    Do we have something incorrect or is there a different problem? We are on Sitefinity 3.7.2022.220:1
    Thanks
    Barb
  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    24 Jan 2010
    Link to this post
    Hi Foodsleuth,

    If you are running the website under Integrated pipline mode make sure that you have the following line under <handlers>

    <add name="Telerik_Web_UI_WebResource_axd" verb="*" preCondition="integratedMode" path="Telerik.Web.UI.WebResource.axd" type="Telerik.Web.UI.WebResource, Telerik.Web.UI"/>

    if you are going to deploy the Telerik.Web.UI assembly to the GAC, have to add the Telerik.Web.UI version.

    You may find the following articles useful

    Web Resources Troubleshooting
    Web Resources demystified: Part 3 (Troubleshooting)
    Registering the HttpHandlers on Windows Vista IIS 7 Integrated mode
    RadScriptManager

    Sincerely yours,
    Ivan Dimitrov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
2 posts, 0 answered