+1-888-365-2779
Try Now
More in this section

Forums / Migrating from 3.x to the latest Sitefinity version / is Sitefinity 3.7.2022.2:0 = 3.7 SP4?

is Sitefinity 3.7.2022.2:0 = 3.7 SP4?

2 posts, 0 answered
  1. martin
    martin avatar
    43 posts
    Registered:
    10 Feb 2009
    26 Mar 2013
    Link to this post
    Hi,

    I am coming back to Sitefinity after having a 3.7.2022.2:0 version website running just fine for around 4 years. We are wanting to launch a sister site and would assume that it's best/wisest to be running the latest version of the CMS.

    What information I have read, suggests that "migration" to 5.x has to have the original site running 3.7 SP4... Well, we're obviously running 3.7, but is it SP4?

    Apologies if it's a dumb question - perhaps 3.7.4 is SP4?

    If 3.7.2022.2:0 isn't SP4, then I'm guessing we would need to perform an "upgrade" prior to then performing a "migration".

    Thanks in advance,
    m.
  2. Pavel Benov
    Pavel Benov avatar
    341 posts
    Registered:
    14 Mar 2016
    29 Mar 2013
    Link to this post
    Hello Martin,

    The Sitefinity version 3.7.2022.2 is service pack 1 for Sitefintiy 3.7 which is running on .NET 2.0. In order to migrate to 5.x you should upgrade to the latest 3.7 SP which is running on .NET 4.0. You can download the patch form your account. Please take a look at the following forum thread:

    http://www.sitefinity.com/developer-network/forums/migrating-from-3-x-to-4-x-/from-where-to-download-3-7-sp4-

    Kind regards,
    Pavel Benov
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered