Try Now
More in this section

Language requirements

3 posts, 1 answered
  1. Jean
    Jean avatar
    90 posts
    06 Nov 2008
    30 Jun 2011
    Link to this post
    Hi There,

    My SF 3.7 site is US english and will always only be one langauge. Why does the migration tool require all the below languages to also be configured on my 4.x site?

    Some languages are not added in your 4.x project. Please make sure you have all of the following languages:
    English, (en)
    Spanish, (es)
    French, (fr)
    German, (de)
    Bulgarian, (bg)

    Jean Erasmus
  2. Lubomir Velkov
    Lubomir Velkov avatar
    688 posts
    03 Nov 2014
    30 Jun 2011
    Link to this post
    Hello Jean,

    Your 3.7 web.config file has 5 languages defined - I believe they are there by default. Just remove them prior to running the migration tool.

    Best wishes,
    Lubomir Velkov
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Connections Academy Developer
    Connections Academy Developer avatar
    151 posts
    04 May 2005
    02 Aug 2011
    Link to this post
    Located here in web.config:

3 posts, 1 answered