Try Now
More in this section

Forums / Migrating from 3.x to the latest Sitefinity version / Recreate Custom Modules in SiteFinity 6.2 from SiteFinity 3.7 sp4

Recreate Custom Modules in SiteFinity 6.2 from SiteFinity 3.7 sp4

3 posts, 0 answered
  1. Krishnamorrthy
    Krishnamorrthy avatar
    10 posts
    20 Jun 2013
    19 Dec 2013
    Link to this post

    We are in the middle of a migration (Sitefinity 3.7 to 6.2),facing difficulties in recreating the Custom Modules in Sitefinity 6.2.
    We tried two approaches(Webmodule & Sitefinity Thunder) to create Custom Module in Sitefinity 6.2 but encountered few issues.I have mentioned the approaches  followed to recreate the custom modules in the word document.

    Please use the below mentioned link to download the word document,

    Please confirm if the approach we have followed is appropriate or is there any other method to achieve the same (Create custom module with Command & Control Panel in Sitefinity 6.2).

  2. Kristian Smilenov
    Kristian Smilenov avatar
    32 posts
    18 Mar 2015
    21 Dec 2013
    Link to this post
    Hi Krishnamorrthy,

    Custom module with Sitefinity Thunder is the right way to go, however, you will need to create your backend views that are working now with definitions. Please refer to our documentation for more details about custom modules: http://www.sitefinity.com/documentation/documentationarticles/developers-guide/sitefinity-essentials/modules/creating-custom-modules. You can also download our SDK and check the code for the sample custom modules - Locations and Jobs.

    Kristian Smilenov
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Thanh
    Thanh avatar
    13 posts
    21 Nov 2011
    26 Dec 2013
    Link to this post
    Can you help me in this post http://www.sitefinity.com/developer-network/forums/ecommerce/fields-of-product-does-not-support-unicode-for-label? I'm so sorry for posting here because I don't find any way to assign my post to Telerik Admin in this forum.
3 posts, 0 answered