+1-888-365-2779
Try Now
More in this section

Forums / Migrating from 3.x to the latest Sitefinity version / The remote server returned an error: (500) internal server error

The remote server returned an error: (500) internal server error

4 posts, 0 answered
  1. Annie
    Annie avatar
    46 posts
    Registered:
    11 Aug 2012
    26 Jan 2012
    Link to this post
    Hi,

    I get the error "The remote server returned an error: (500) internal server error" when using the migration module to migrate from sitefinity3.7 sp4 to 4.4. I have attached a screen shot of the error.

    Thanks in advance for your help

    Thanks,
    Annie
  2. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    27 Jan 2012
    Link to this post
    Hi Anne,

    We have provided a response in the support ticket you have opened.

    Greetings,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Connections Academy Developer
    Connections Academy Developer avatar
    151 posts
    Registered:
    04 May 2005
    12 Jun 2012
    Link to this post
    Hello,

    I too am getting this error when attempting to migrate content from our v3.7 project to a new v5.0 project. I've successfully installed the migration export service to the v3.7 application, and the connection tests successfully from the v5.0 project's migration module. However, when I attempt to either check items count or perform the migration, I am seeing the same message as displayed in Annie's screenshot above. 

    Was Annie's issue resolved in the aforementioned support ticket? If so, would it be possible to include the details of the resolution in this thread? Or is the information within the support ticket publicly available somewhere within this site?

    Thanks in advance,
    -Matt
  4. Connections Academy Developer
    Connections Academy Developer avatar
    151 posts
    Registered:
    04 May 2005
    12 Jun 2012
    Link to this post
    I determined that I was getting the error because I had followed a migration setup document which was outdated. I was able to resolve my issue by following the steps outlined here:

    http://www.sitefinity.com/documentation/documentationarticles/installation-and-administration-guide/migrating-your-sitefinity-3-7-project/manual-migration-setup/ 
4 posts, 0 answered