+1-888-365-2779
Try Now
More in this section

Forums / Project Feather / DevMagazine.Search Build Error

DevMagazine.Search Build Error

2 posts, 0 answered
  1. David
    David avatar
    3 posts
    Registered:
    05 Jan 2015
    08 Jan 2015
    Link to this post

    I have just pulled the code from GitHub (DevMagazine and ListWidget) into VS 2013 and tried to build it.

    What is the fix for the following error please:

     Error 1 The "OpenAccessDeploy" task could not be loaded from the assembly C:\Program Files %28x86%29\Telerik\Sitefinity\Feather-Samples\DevMagazineSite\\packages\Telerik.DataAccess.Fluent.2014.3.1209.1\tools\enhancer\enhancer.exe. Could not load file or assembly 'file:///C:\Program Files %28x86%29\Telerik\Sitefinity\Feather-Samples\DevMagazineSite\packages\Telerik.DataAccess.Fluent.2014.3.1209.1\tools\enhancer\enhancer.exe' or one of its dependencies. The system cannot find the file specified. Confirm that the <UsingTask> declaration is correct, that the assembly and all its dependencies are available, and that the task contains a public class that implements Microsoft.Build.Framework.ITask. DevMagazine.Search

     

  2. Sabrie Nedzhip
    Sabrie Nedzhip avatar
    534 posts
    Registered:
    09 Dec 2016
    14 Jan 2015
    Link to this post
    Hello David,

    We have just made a test on our side and were able to successfully build the DevMagazineSite on our side. Can you please try to open the project from the DevMagazine.sln and let me know if you can successfully build the project.

    In addition to this, I have just answered in the support ticket you have opened related to a similar issue. I am pasting the reply here as well for your convenience:

    I am sorry to hear that you are encountering problems. Can you please try to re-install the DataAccess nuget package? The way to re-install the packages is through the NugetPackages console.

    In the console you need to specify the project you are applying the nuget package as default project and the Package source should point to Sitefinity Nuget Server. When this is done add the following to the console:

    Install-Package Telerik.DataAccess.Fluent -Version 2014.3.1209.1

    Please refer to the screenshot for further reference.

    Can you please also take a look at the following article and try the suggestion there for fixing the Could not load assembly error.

    I hope this information is useful. Feel free to get back to me if you need any further assistance.

    Regards,
    Sabrie Nedzhip
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
2 posts, 0 answered