Try Now
More in this section

Forums / Project Feather / Error on Nuget Feather -package installation

Error on Nuget Feather -package installation

2 posts, 0 answered
  1. Arto
    Arto avatar
    6 posts
    10 Mar 2014
    13 Oct 2014
    Link to this post


     I'm getting an error:

    Install-Package : Could not install package 'ServiceStack.Interfaces 4.0.30'. You are trying to install this package into a project that targets '.NETFramework,Version=v4.0', but the package does not contain any assembly references 
    that are compatible with that framework. For more information, contact the package author.

    when I try to get the Feather package on a clean Sitefinity 7.2.5300 install. Also tried to target the project framework to 4.5 and cleared NuGet -caches but the result was the same.

     Any ideas what could be causing this?

  2. Veneta Bogoeva
    Veneta Bogoeva avatar
    19 posts
    29 Aug 2016
    15 Oct 2014
    Link to this post
    Hello Arto,

    We are not able to reproduce the issue locally on a clean Sitefinity version 7.2.5300.

    Currently we support Service.Stack version="[4.0.22, 4.0.99]".

    You can find the official article how to install Feather “Getting Started”.

    If you install Feather on internal build you can check the following post.

    Veneta Bogoeva
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
2 posts, 0 answered