+1-888-365-2779
Try Now
More in this section

Forums / Project Feather / ProfileController error when creating templates after Installing Feather.

ProfileController error when creating templates after Installing Feather.

3 posts, 0 answered
  1. Brett Whittington
    Brett Whittington avatar
    33 posts
    Registered:
    12 Jan 2012
    26 Sep 2014
    Link to this post
    Question to Project Feather adopters.  I followed the installation procedure without any issues but when I try to create a new page template I get the following error.
    SitefinityWebApp.Mvc.Controllers.ProfileController
    Anyone else experience this?
    [ArgumentException: Type "SitefinityWebApp.Mvc.Controllers.ProfileController" cannot be resolved.]
       Telerik.Sitefinity.Utilities.TypeConverters.TypeResolutionService.GetType(String name, Boolean throwOnError, Boolean ignoreCase)
  2. Svetoslav Manchev
    Svetoslav Manchev avatar
    735 posts
    Registered:
    29 Sep 2016
    01 Oct 2014
    Link to this post
    Hello Brett,

    Could you please provide us with exact steps to reproduce the error. 

    Note that when you create a Page template based on Feather build-in templates you have to create it in MVC only mode (screenshot).

    Regards,
    Svetoslav Manchev
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
  3. Brett Whittington
    Brett Whittington avatar
    33 posts
    Registered:
    12 Jan 2012
    07 Oct 2014
    Link to this post
    I reinstalled project feather a few days later and everything was working normally again.  My problem wasn't creating new templates.  I couldn't even view normal templates that I had already created.  When I first installed project feather I installed the core project and the regular project. This time around, I did not install the core project and everything was fine.
3 posts, 0 answered