+1-888-365-2779
Try Now
More in this section

Forums / Set-up & Installation / Installation Problems

Installation Problems

4 posts, 0 answered
  1. Jason Elliott
    Jason Elliott avatar
    11 posts
    Registered:
    21 Sep 2009
    23 Sep 2009
    Link to this post
    I have been following the installation instructions for xp in the installation pdf. I have tried installing both ways, manual and automatically, and get 2 different problems.

    1)Automatic: The installer never asks for database configuration properties.
    2)Manual: When I try to access the demo app directory, I am given a system pop up asking for user name and password which I have never set.

    Also, another problem I am having is during the setup of the database. The user ASPNET does not show up in the user list, although there is an entry in the registry for the user ASPNET, I followed the instructions in the guide to add the user in the registry.

    I am new to this system. Thanks in advance for your help.

  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    09 Dec 2016
    23 Sep 2009
    Link to this post
    Hi Jason Elliott,

    1)Automatic: The installer never asks for database configuration properties.


    This could only happen if you are trying to install our Demo Website - TIU Website or you have set the connection string in your web.config file.

    2)Manual: When I try to access the demo app directory, I am given a system pop up asking for user name and password which I have never set.

    The reason of the pop up is that the Anonymous authentication is disabled in your IIS so you are prompted to authenticate yourself with your windows account credentials.

    I suggest that you should take a look at the following posts.

    Greetings,
    Ivan Dimitrov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  3. Jason Elliott
    Jason Elliott avatar
    11 posts
    Registered:
    21 Sep 2009
    23 Sep 2009
    Link to this post
    Thanks Ivan. That almost got me there. I followed the video instructions in the link you sent me. When I try to "view in browser" I get the message "Cannot connect to ASP.NET development server"

    Thanks,
    Jason
  4. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    09 Dec 2016
    24 Sep 2009
    Link to this post
    Hi Jason Elliott,

    This error means that your browser is not sending the HTTP request correctly or the web server is not  sending the request due to some error. Try turning off NTLM Authentication. If you  you have anit-virus or firewall software it is possible some of the ports to be blocked or filtering is conducted. Also try running the project through Visual Studio as an administrator.

    Sincerely yours,
    Ivan Dimitrov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
Register for webinar
4 posts, 0 answered