+1-888-365-2779
Try Now
More in this section

Forums / Set-up & Installation / 3.6 SP1 Patch for net 3.5 points to net 2.0 patch

3.6 SP1 Patch for net 3.5 points to net 2.0 patch

6 posts, 0 answered
  1. Tobias
    Tobias avatar
    6 posts
    Registered:
    04 Feb 2009
    20 Apr 2009
    Link to this post
    Hello telerik team,

    your "Standard edition patch for .NET 3.5:" for 3.6 SP1 points to the net 2.0 patch.

    Can you correct this please?!

    Thanks,
    Tobias
  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    09 Dec 2016
    20 Apr 2009
    Link to this post
    Hello Tobias,

    We noticed the problem and we will fixed in the next few hours. I updated your Telerik points.

    Sincerely yours,
    Ivan Dimitrov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
  3. SelAromDotNet
    SelAromDotNet avatar
    912 posts
    Registered:
    18 Jul 2012
    20 Apr 2009
    Link to this post
    could I just download the blank project and import the dlls or are there additional changes between 3.6 hotfix and sp1 that are only available in the patch?
  4. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    09 Dec 2016
    20 Apr 2009
    Link to this post
    Hi SelArom,

    I do not recommend taking this approach, but if you want you can build 2.0 project under 3.5 in Visual Studio.

    Greetings,
    Ivan Dimitrov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
  5. SelAromDotNet
    SelAromDotNet avatar
    912 posts
    Registered:
    18 Jul 2012
    20 Apr 2009
    Link to this post
    but i already have an existing application and need to upgrade it with the patch. what is the eta for the 3.5 standard edition patch?
  6. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    09 Dec 2016
    20 Apr 2009
    Link to this post
    Hello SelArom,

    Georgi has created a post about this problem. Check out http://www.sitefinity.com/support/forums/support-forum-thread/b1043S-cagbad.aspx
    Please accept our appologies for the inconvenience that this might have caused you.

    Kind regards,
    Ivan Dimitrov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
Register for webinar
6 posts, 0 answered