Try Now
More in this section


2 posts, 0 answered
  1. David Belcher
    David Belcher avatar
    5 posts
    03 May 2008
    22 May 2008
    Link to this post
    Detailed Error Information
    Module StaticFileModule
    Notification ExecuteRequestHandler
    Handler StaticFile
    Error Code 0x80070032
    Requested URL http://localhost/telerik/sitefinity3.2.Community/Default.aspx
    Physical Path C:\Program Files (x86)\telerik\Sitefinity3.2 Community\ProjectManager\Default.aspx
    Logon Method Negotiate
    Logon User Den-PC\dbelcher

    The above it the error I get when trying to run ProjectManager.
    I have tried running it on the localhost (Vista x64) and via VS2008 same problem.

    I installed using the admin user
    Have same problem with all users.

    I also tried to install in the C:\program files dir but for some reason keeps installing in the c:\program files (x86) directory.

    Thanks for the help
  2. Rebecca
    Rebecca avatar
    536 posts
    24 Sep 2012
    23 May 2008
    Link to this post
    Hi David Belcher,

    Thank you for your interest in our CMS and getting in touch with us. We are sorry to hear you are having troubles installing Sitefinity.

    Note that Sitefinity is 32-bit, so it is installed into the Program Files (x86) folder.
    The error you get is most probably related to the fact that you have not enabled static files in IIS. Here is what you need to do. Please pay special attention to the last step.

    1.Open Control Panel and then click Programs and Features.

    2.In the left pane, click Turn Windows features on or off. The Windows Features dialog box opens.

    3.Select the Internet Information Services checkbox.

    4.Expand Web Management Tools, expand IIS 6 Management Compatibility, and then select the IIS Metabase and IIS 6 Configuration Compatibility checkbox.
    5.Expand World Wide Web Services, expand Application Development Features, and then select the ASP.NET checkbox. The necessary options will automatically be selected.

    6.Expand World Wide Web Services, expand Security and make sure Windows Authentication is selected.
    7.Expand World Wide Web Services, expand Common Http Features and make sure Static Content is selected.

    You can find more deatils in the Sitefinity User Manual, section Installing Sitefinity under Windows® Vista.
    Let us know if you need any further assistance.

    Best wishes,
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
2 posts, 0 answered