+1-888-365-2779
Try Now
More in this section

Forums / Set-up & Installation / Creating a new project on a Vista box

Creating a new project on a Vista box

3 posts, 0 answered
  1. Darren
    Darren avatar
    72 posts
    Registered:
    19 Mar 2008
    05 Jun 2008
    Link to this post
    This is probably an easy one to get answered but today I installed SiteFinity (3.2 SP2) on a Vista box which appeared to work OK but I'm having a problem creating a new project.
    I went to create a new project and after making the required permission changes and everything the installation appeared to work but after installation when directed to the page to configure the install I just end up on a page with the following message.

    "Thank you for visiting our web site".

    Usually I work on a server 2003 box on th SP1 build of SiteFinity so at this point I'd expect to be on the page to configure the database etc.

    If I just stick /sitefinity on the end of the URL to jump to the sitefinity login page I can't log in since I haven't created a login yet. I tried using my windows account just in case windows authentication was being used but this didn't work.

    Can anyone suggest why I'm not getting the chance to configure the new site on the Vista box?

    Thanks

  2. Rebecca
    Rebecca avatar
    536 posts
    Registered:
    24 Sep 2012
    06 Jun 2008
    Link to this post
    Hello Darren,

    We believe that moving the application to the Classic.Net AppPool will fix the issue. Please have a look at our online Troubleshooting section for details:
    Cannot log in a new project

    Let us know if you need any further assistance.

    Kind regards,
    Rebecca
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
  3. Darren
    Darren avatar
    72 posts
    Registered:
    19 Mar 2008
    09 Jun 2008
    Link to this post
    Thanks for the suggestion, this solved the issue.
Register for webinar
3 posts, 0 answered