+1-888-365-2779
Try Now
More in this section

Forums / Set-up & Installation / Error creating folders in Generic Content editor

Error creating folders in Generic Content editor

4 posts, 0 answered
  1. Devin
    Devin avatar
    149 posts
    Registered:
    09 Jun 2009
    28 Sep 2009
    Link to this post
    Hi I I tried creating a folder in ~/Images.  Although the folder was created successfully I got this error in FireFox 3.0.14:

    Sys.WebForms.PageRequestManagerParserErrorException: The message received from the server could not be parsed. Common causes for this error are when the response is modified by calls to Response.Write(), response filters, HttpModules, or server trace is enabled.

    Details: Error parsing near 'rgument" />

    </div>|<html>

        <head>

    '.

    I'm using Sitefinity 3.7 for this project.

    Thanks,
    Devin

  2. Stoyanka Assenova
    Stoyanka Assenova avatar
    113 posts
    Registered:
    01 Dec 2016
    29 Sep 2009
    Link to this post
    Hello Devin,

    We cannot reproduce this problem. Could you please send us screen shot and steps to reproduce the problem.

    Thank you for your cooperation in advance

    Sincerely yours,
    Stoyanka Assenova
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  3. Devin
    Devin avatar
    149 posts
    Registered:
    09 Jun 2009
    29 Sep 2009
    Link to this post
    Hi Stoyanka Assenova,
    I should mention that I'm using the settings in ~/Sitefinity/Admin/ControlTemplates/EditorToolsFileAll.xml. 

    Here's my test case:
    1. Create new page called test-page.aspx in root
    2. Add Generic Content control to page and click Edit
    3. Open Image Manager
    4. Create new folder called NewFolder

    Screenshot: http://www.graphicallyspeaking.ca/sitefinity_error.jpg

    Thanks,
    Devin
  4. Georgi
    Georgi avatar
    3583 posts
    Registered:
    28 Oct 2016
    30 Sep 2009
    Link to this post
    Hi Devin,

    Please try the following:

    1. Open your web.config file
    2. Set the following property to False
     <roleManager enabled="true" cacheRolesInCookie="false" defaultProvider="Sitefinity"

    3. Restart the application. 

    Do you see the same error?

    Best wishes,
    Georgi
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
Register for webinar
4 posts, 0 answered