+1-888-365-2779
Try Now
More in this section

Forums / Set-up & Installation / Licensing Sitefinity 3.7

Licensing Sitefinity 3.7

5 posts, 1 answered
  1. David
    David avatar
    16 posts
    Registered:
    23 Sep 2010
    12 Jan 2011
    Link to this post
    Hi,

    I have a Sitefinity site setup, and I know that have a standard edition license, but I'm unable to use the license I was following these instructions online as that is our hosting provider. 

    Have there been any updates to the licensing model with Sitefinity 3.7 since 4.0 has come out, or am I missing a piece of the puzzle?

    I would appreciate any help you can provide.
  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    12 Jan 2011
    Link to this post
    Hi David,

    Your account is not associated with a license key for Sitefinity 3.x. If you have a license key for 3.x edition you should put it inside Sitefinity folder.

    In Sitefinity version 4.0 the license key can be set through the Project Manager.

    Regards,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. David
    David avatar
    16 posts
    Registered:
    23 Sep 2010
    12 Jan 2011
    Link to this post
    Hello and thank you for your reply,

    I have put the licensefile.xml that we had on the previous application into the Sitefinity folder. The problem is that I am still getting the "You are running a trial version" message on our application. 

    To give some quick back story, our previous webmaster built a site using Sitefinity 3.7 SP3 for our domain, but we never went live with it. Recently, I completed a new site, from the ground up, of a Sitefinity 3.7 SP4 site for the same domain. I moved the license file from the old application to the new one, and dropped it into the Sitefinity directory of the new site.

    I restarted the web site, as instructed by the tutorial, and I am still getting the message.

    Thoughts on how to solve that?
  4. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    12 Jan 2011
    Link to this post
    Hello David,

    Please check this KB.

    Kind regards,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
    Answered
  5. David
    David avatar
    16 posts
    Registered:
    23 Sep 2010
    12 Jan 2011
    Link to this post
    That KB was perfect. I was missing something.

    Thank you again for your patience. It is greatly appreciated.

    ~ Dave 
Register for webinar
5 posts, 1 answered