+1-888-365-2779
Try Now
More in this section

Forums / Set-up & Installation / Migrated 3.6 site to IIS7 - Cannot load default URL

Migrated 3.6 site to IIS7 - Cannot load default URL

2 posts, 0 answered
  1. DataJunkee
    DataJunkee avatar
    2 posts
    Registered:
    10 Dec 2006
    23 May 2011
    Link to this post
    For the most part this migration effort was pretty easy.  A few Google searches to deal with some issues I ran into because of the Integrated environment and I was able to get into the SiteFinity Admin within an hour.  I can accept that. =)  However my migration is not a 100% success just yet.

    I'm moving my SiteFinity 3.6 site to a RackSpace Cloud Site.  I can login to the admin as I said above and click around all areas of the Admin.  I can even load the site under "Live Site" view within the admin.  The problem is when I try to load the site (this is the temp URL in the cloud site) here http://www.crchouston.com.asp1-22.dfw1-2.websitetestlink.com it fails with a 500 error and a "unable to locate resource" message.  However, if you append "/default.aspx" to the URL it loads just fine:  http://www.crchouston.com.asp1-22.dfw1-2.websitetestlink.com/default.aspx

    I'm sure I've missed something in my web.config but I can't seem to figure it out.  Any help would be greatly appreciated.

    Thank you in advance.
  2. DataJunkee
    DataJunkee avatar
    2 posts
    Registered:
    10 Dec 2006
    23 May 2011
    Link to this post
    RESOLVED

    I'm new to IIS7 so forgive me but I found the following entries on another post:

    <system.webServer>
        <httpErrors errorMode="Detailed"/>
        <asp scriptErrorSentToBrowser="true"/>   

    By enabling them I found my precise error which was a specific problem with my web.config.  Thank you anyway!
2 posts, 0 answered