+1-888-365-2779
Try Now
More in this section

Forums / Set-up & Installation / No permissions to create virtual directories

No permissions to create virtual directories

3 posts, 0 answered
  1. Mike
    Mike avatar
    2 posts
    Registered:
    24 Jan 2008
    30 Mar 2010
    Link to this post
    Hello,

    I've installed the 3.7 trial on Windows 7 Pro x64 , but in the project manager I'm getting this error:

    The account, you have authenticated with, has no permissions to create virtual directories. Please make sure that windows authentication is enabled.

    I have gone through and made sure that I have windows authentication enabled on all the folders, and I restarted the server, but I'm still getting the error - any ideas?

    Thanks,

    Mike
  2. Radoslav Georgiev
    Radoslav Georgiev avatar
    3370 posts
    Registered:
    01 Feb 2016
    30 Mar 2010
    Link to this post
    Hello Mike,

    Thank you for using our services.

    Could you please take a look at the following blog post explaining how to deal with this issue: Sitefinity Installation: Error Creating Virtual Directory. Also since you are running a 64 bit OS make sure that you enable 32 bit application support for the application pool in which Sitefinity is running, as in attached image.

    Best wishes,
    Radoslav Georgiev
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  3. Mike
    Mike avatar
    2 posts
    Registered:
    24 Jan 2008
    30 Mar 2010
    Link to this post
    Hello,

    Thanks - just figured it out. I guess in IE8 the fact that you have an administrator account doesn't matter, and for some reason it seems to ignore the fact that you tell it to run as an administrator. I found a tip suggesting I enable the hidden admin account and then set a password to it - I used that account to log in when prompted and it worked.

    Thanks,

    Mike
Register for webinar
3 posts, 0 answered