Try Now
More in this section

Forums / Set-up & Installation / Product Model on v3.6

Product Model on v3.6

2 posts, 0 answered
  1. USDP
    USDP avatar
    2 posts
    12 Mar 2009
    07 Aug 2009
    Link to this post
    Sitefinifty Team,

    I am trying to get the prodct model installed on version 3.6.1936.2.
    I have followed all of the instructions for adding the project to the website. I can't seem to get past this error:
    Could not load file or assembly 'Telerik.Framework, Version=3.6.1936.2, Culture=neutral, PublicKeyToken=dfeaee0e3978ac79' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040)

    I have updated all of the references in the model.
    Is it because its juts not compatible with the newest release of sitefinity?


  2. John
    John avatar
    32 posts
    08 Oct 2008
    10 Aug 2009
    Link to this post
    Hi Kevin,

    Since the Products Module was made with a version older than 3.6 SP 2, you need to add a new reference to Telerik.Framework. First, right click on the broken reference (you'll see an ! next to it) and click remove. Then, right click on the references folder and click add. Navigate to the bin folder of your Sitefinity website and find the Telerik.Framework assembly. Add a reference to it, then right click on the C# Class Library and click Build. If there are other broken assemblies, you'll need to do this for each assembly that has a broken reference.
2 posts, 0 answered