+1-888-365-2779
Try Now
More in this section

Forums / Set-up & Installation / Should the Sitefinity 3.5 work before the patch is installed?

Should the Sitefinity 3.5 work before the patch is installed?

3 posts, 0 answered
  1. Inna
    Inna avatar
    97 posts
    Registered:
    08 Jun 2012
    08 Dec 2008
    Link to this post
    Hello, I've installed the Sitefinity_3_5_1747_standard.exe.
    It doesn't work. Gives me 404 error.

    Should I try to install the patch and the project or should I troubleshoot the Sitefinity_3_5_1747_standard.exe installation at first.?

    At what point the database should be downloaded and tested?

    What should be installed on the machine before Sitefinity_3_5_1747_standard.exe?

    What level of expertise is expected from the person who installs the Sitefinity_3_5_1747_standard.exe?

    thanks

  2. Inna
    Inna avatar
    97 posts
    Registered:
    08 Jun 2012
    08 Dec 2008
    Link to this post
    I should add that I am installing it on server 2008, iis 7.

    in the server-side reqs is said "MS .Net Framework v2.0. I have .Net 3.5 on my machine (for sharepoint). Could that be a problem? Can .net 2.0 and .net 3.5 co-exist?
  3. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    10 Dec 2008
    Link to this post
    Hi Inna,

    Thank you for contacting us.

    If you have installed version 3.5_1747_standard.exe, you do not need to apply a patch(SP1). The patch should be applied if you want to upgrade version 3.5_1714
    I believe lacking of Framework 2.0 could not be a problem. You can have 2.0 and 3.5 SP1( the last one) on the same machine. The framework packages could be downloaded form the official Microsoft website (www.microsoft.com)
    If you are working through Sitefinity's User Interface, there are steps that should be followed, and you can specify what kind of database you want to use.( SQL Express, SQL Server 2005 and so on.)
    To run the application you need to have SQL server (lets say 2005), IIS 5.1/6/7 +, Microsoft .NET Framework 2.0 or 3.5. More information you can gather from our Installation Guide.

    Platforms as Server 2008 and SQL 2008 will be announced as officially supported in the next release and our documentation will be updated.

    Kind regards,
    Ivan Dimitrov
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
Register for webinar
3 posts, 0 answered