Try Now
More in this section

Forums / Set-up & Installation / sitefinity 3.7 on a win 7 enterprise (64bit) computer ERROR 404.17

sitefinity 3.7 on a win 7 enterprise (64bit) computer ERROR 404.17

2 posts, 0 answered
  1. Don
    Don avatar
    1 posts
    06 Oct 2010
    14 Oct 2010
    Link to this post
    Hello Everyone,

    I installed sitefinity 3.7 on a win 7 enterprise (64bit) computer.

    I get the error:

    HTTP Error 404.17 - Not Found

    The requested content appears to be script and will not be served by the static file handler.

    I have enabled 32 bit applications
    I have it running on the default app pool
    I have the identity set to LocalSystem

    So i followed the install and te troubleshooting corrections. Yet it wil not work.

    So i tried to set the .net framework version from v2.0 to to v4.0.

    The error is resolved, yet after i create a new project the .net framework setting is reset to v2.0 and sitefinity does not work again.
    Resetting it to v4.0 does reolve the problem for the telerik\sitefinity3.7 administration site but not for the new project site.

    Any help on this thing would be appreciated.


    Don Heijmans
  2. Radoslav Georgiev
    Radoslav Georgiev avatar
    3370 posts
    01 Feb 2016
    14 Oct 2010
    Link to this post
    Hi Don,

    Thank you for using our services.

    The project manager creates projects in the Default Website of your IIS. Each virtual directory which is created under a website by default takes the application pool in which is running the Default Website. If you set the Default Website to run in a .NET 4.0 application pool the problem will be resolved.

    Sincerely yours,
    Radoslav Georgiev
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered