+1-888-365-2779
Try Now
More in this section

Forums / Set-up & Installation / TIU Sample Site Installation

TIU Sample Site Installation

4 posts, 0 answered
  1. alo
    alo avatar
    23 posts
    Registered:
    02 Jan 2009
    20 Jul 2009
    Link to this post
    I am installing the Sitefinity 3.6 standard edition on Windows XP Professional.  I installed the TIU Sample Site, but when I browse to the site I get a HTTP 403 Forbidden error.  If I attempt to edit the TIU Sample Site from the Project Manager, I get a Could not open a connection to SQL Server  error.   It says the sample site installed successfully, but I'm not convinced that is the case.  Was the TIU sample site installation process supposed to create a new database for the TIU sample site?  If so, I'm not seeing it.

    Thanks,

    Al
  2. alo
    alo avatar
    23 posts
    Registered:
    02 Jan 2009
    20 Jul 2009
    Link to this post
    Okay, it looks like the sample site is using SQLEXPRESS and the database is installed in the App_Data directory.  I installed SQLEXPRESS and now I get a new error:

    Timeout expired.  The timeout period elapsed prior to completion of the operation or the server is not responding.
  3. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    09 Dec 2016
    20 Jul 2009
    Link to this post
    Hello alo,

    Please check whether your SQLEXPRESS server is up and running. It seems that the server is not accessible and the database cannot be installed.

    Kind regards,
    Ivan Dimitrov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
  4. alo
    alo avatar
    23 posts
    Registered:
    02 Jan 2009
    20 Jul 2009
    Link to this post
    I'm running both SQL Server 2005 and SQL Sever Express.  I don't think the two are playing nicely with each other.  SQL Server Express was running, so I decided to disable SQL Server 2005 and reboot.  After confirming that Express was running, I started SQL Server 2005 and now everything seems to work okay.  Strange!!!

    Thanks,

    Al 
Register for webinar
4 posts, 0 answered