+1-888-365-2779
Try Now
More in this section

Forums / Set-up & Installation / Windows XP sp3 Install Error

Windows XP sp3 Install Error

6 posts, 0 answered
  1. jvinson
    jvinson avatar
    3 posts
    Registered:
    20 Nov 2006
    14 Oct 2010
    Link to this post

    I am trying to install Sitefinity 3.7 and get the folowing error.
    "Internet Information Services need to be installed for this installation to continue."

    I am running Windows XP Pro SP3 with IIS 5.1 installed and running.

    Any help would be appreciated.

  2. Radoslav Georgiev
    Radoslav Georgiev avatar
    3370 posts
    Registered:
    01 Feb 2016
    15 Oct 2010
    Link to this post
    Hi jvinson,

    Thank you for using our services.

    Can you please check if you have .NET framework installed on the machine?

    Kind regards,
    Radoslav Georgiev
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. jvinson
    jvinson avatar
    3 posts
    Registered:
    20 Nov 2006
    15 Oct 2010
    Link to this post
    This is a development machine.

    It has Visual Studio 2005, Visual Studio 2008, Visual Studio 2010, SQL Development Server 2008, .Net 1.1, .Net 2.0 sp2, .NET 3.5, and .Net 4 Installed on it
  4. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    17 Oct 2010
    Link to this post
    Hi jvinson,

    Could you try to use Blank Project installation instead?

    Regards,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  5. jvinson
    jvinson avatar
    3 posts
    Registered:
    20 Nov 2006
    18 Oct 2010
    Link to this post
    Repaired issue,

    It was occuring because I have SQL 2005 installed on the machine, but it was turned off in services to preserve memory usage
  6. Thomas
    Thomas avatar
    3 posts
    Registered:
    23 Mar 2012
    23 Mar 2012
    Link to this post
    just follow the steps:
    go to control panel --> add / remove progams
    In the left pane click on install windows component.
    In the open box select the IIS and click on install, It can repair your IIS install.
Register for webinar
6 posts, 0 answered