+1-888-365-2779
Try Now
More in this section

Forums / Sitefinity SDK / Comments view not working in custom module

Comments view not working in custom module

3 posts, 0 answered
  1. Daniel Plomp
    Daniel Plomp avatar
    952 posts
    Registered:
    18 Feb 2004
    18 Jan 2012
    Link to this post
    Hi all,

    When turning off the comments view inside the Admin section for a specific custom module, it doesn't work. It still shows the comments view on my detail page.

    Next I disabled the creation of the view in my detailview class, but that didn't work either.
    To complete turn off (remove) the comments view I had to delete it from the template markup.

    I assume that is not the way it should work.
    Anyone else with this problem?

    Thanks,
    Daniel
  2. Stanislav Velikov
    Stanislav Velikov avatar
    1113 posts
    Registered:
    22 Sep 2016
    23 Jan 2012
    Link to this post
    Hello Daniel,

     Yes even disabling the comments view it is not removed from the details view of the module. This is a bug, thank you for reporting this. Here is the PITS item. Unfortunately to remove comments you will have to edit the template.

    Greetings,
    Stanislav Velikov
    the Telerik team

    Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

  3. Daniel Plomp
    Daniel Plomp avatar
    952 posts
    Registered:
    18 Feb 2004
    23 Jan 2012
    Link to this post
    Okay, thanks. I edited the template.

    Regards,
    Daniel
3 posts, 0 answered