+1-888-365-2779
Try Now
More in this section

Forums / Sitefinity SDK / Error on permissions screen

Error on permissions screen

9 posts, 0 answered
  1. Joe Keller
    Joe Keller avatar
    48 posts
    Registered:
    07 Apr 2010
    13 Sep 2010
    Link to this post
    I get the error message in the attached screenshot when I try to go to the permissions menu.


  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    21 Sep 2010
    Link to this post
    Hello Joe Keller,

    We tried to reproduce the issue locally with no avail. Could you try to install a new project or drop the current database and tell us whether the issue appears for you. If the problem persists could you send this project and its database, so we could see what is causing this issue?

    Kind regards,
    Ivan Dimitrov
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
  3. Kristian
    Kristian avatar
    214 posts
    Registered:
    03 Jun 2010
    21 Sep 2010
    Link to this post
    I've receive the same error, my site is running on IIS7
  4. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    21 Sep 2010
    Link to this post
    Hi Kristian,

    Could you send this project and its database to us?

    Kind regards,
    Ivan Dimitrov
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
  5. Kristian
    Kristian avatar
    214 posts
    Registered:
    03 Jun 2010
    21 Sep 2010
    Link to this post
    Possibly, how would I get this to you?

    I am able to view the permissions page if I edit the backend pages, just the control gives the error
  6. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    21 Sep 2010
    Link to this post
    Hi Kristian,

    This does not look as the same error that Joe is getting. From the url on his screenshot and his description it looks like that he is going to Permissions section directly and he is not going to edit the backend page.

    Anyway, I am currently using the latest internal build and I am not able to see this issue. Testing with the beta also does not throw object reference for me.

    If you want you can open Support ticket and attach your project for review, but I cannot reproduce the issue with the BETA or latest version from source control.

    Sincerely yours,
    Ivan Dimitrov
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
  7. Kristian
    Kristian avatar
    214 posts
    Registered:
    03 Jun 2010
    21 Sep 2010
    Link to this post
    It is the same error if i go directly to the permissions page like joe did. I will wait to see if it happens in the RC since it is close to october.

    Thanks for your help again Ivan
  8. Kristian
    Kristian avatar
    214 posts
    Registered:
    03 Jun 2010
    07 Oct 2010
    Link to this post
    After upgrading to BETA2 this still occurs.
  9. Radoslav Georgiev
    Radoslav Georgiev avatar
    3370 posts
    Registered:
    01 Feb 2016
    11 Oct 2010
    Link to this post
    Hello Kristian,

    Thank you for getting back to us.

    We have tried to reproduce the issue locally. We have upgraded a website created with the beta to beta 2 and tried to reproduce the issue, however to no avail. I would kindly ask you to open a bug report and send us the faulty project we will set it up and see what might be going wrong.

    Kind regards,
    Radoslav Georgiev
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
9 posts, 0 answered