+1-888-365-2779
Try Now
More in this section

Forums / Sitefinity SDK / Project Manager - Administration - Sql Error 26

Project Manager - Administration - Sql Error 26

3 posts, 0 answered
  1. Patric
    Patric avatar
    2 posts
    Registered:
    30 Sep 2008
    20 Aug 2010
    Link to this post
    Hello,

    i downloaded the SDK and try to create a new project 'Sitefinety_Test'. If i click on 'Browse', IE starts with a 'under construction'-page. If i click on 'Go to Admin..', IE starts and ask for the Sql Server Instance. After continue it allways crash with sql error 26.

    My machine is Vista 64 SP2 with 4 GB Ram. The DB is SqlServer 2008 R2 Express Edition with a named instance (i know, this may be a problem). It is configured with a fixed Port (1433); i configured several aliases with diferent protocols. With the Management Studio and with Visual Studio can i connect.

    I try Sql Server and Sql Server Express, always the same error.

    IIS 7.x is running, no vista firewall running, i stoped Kaspersky Internet Suite, no success.

    Any solution for this strange behavior?

    Thank's

    Patric
  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    20 Aug 2010
    Link to this post
    Hi Patric,

    Please take a look at this post. The error is not related to the web server, it comes from your SQL server.

    Kind regards,
    Ivan Dimitrov
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
  3. Patric
    Patric avatar
    2 posts
    Registered:
    30 Sep 2008
    20 Aug 2010
    Link to this post
    Hello Ivan,

    this was a very fast reply!

    I looked at this posts and several other posts in several forums, tried a lot possible solutions and found the solution with a simple ping to the servername!

    If i ping my machine 'PATRICT7400' the name was transformed to 'PATRICT7400.rpc.de' (some nasty domain add on). If i changed the named the connection from 'PATRICT7400\Sql_2k8_Exp' to 'PATRICT7400.rpc.de\Sql_2k8_Exp' all running fine.

    So i think it is a problem of the web server ( or some f*** DNS) not the Sql Server.
    What's realy strange, when i used the IP Adress i also got an error.

    Anyway, i'm happy that i can start testing your cms.

    Patric
3 posts, 0 answered