+1-888-365-2779
Try Now
More in this section

Forums / Sitefinity SDK / RadRotator script message in Sitefinity

RadRotator script message in Sitefinity

2 posts, 0 answered
  1. Duneel
    Duneel avatar
    166 posts
    Registered:
    08 Dec 2010
    22 Mar 2011
    Link to this post
    Hi,

    I have developed a widget with a RadRotator. When a page containing that widget is opened I'm continuously receiving a script message(attached) and the control is not rotating images. The duration i'm receving the script message seems to be same as the FrameDuration. Any ideas how to get this to work in Sitefinity 4?

    Rotator Code:

    <telerik:RadRotator ID="RadRotator1" runat="server" Width="605" ItemWidth="605" Height="289"
                        RotatorType="SlideShow" ItemHeight="289" FrameDuration="4000">
                        <SlideShowAnimation Type="CrossFade" Duration="1500" />
                        <ItemTemplate>
                            <asp:Image ID="Image1" runat="server" ImageUrl='<%# DataBinder.Eval(Container.DataItem, "MediaUrl") %>'
                                AlternateText="" Width="605" Height="289" />
                        </ItemTemplate>
                    </telerik:RadRotator>


    Thanks,
    Duneel
  2. Pavel Iliev
    Pavel Iliev avatar
    140 posts
    Registered:
    18 Jul 2016
    29 Mar 2011
    Link to this post
    Hello Duneel,

    Is there any specific clinet side logic in your widget related to the RadRotator?

    Regards,
    Pavel
    the Telerik team
2 posts, 0 answered