+1-888-365-2779
Try Now
More in this section

Forums / Thunder / Error message google Analytics informations

Error message google Analytics informations

6 posts, 0 answered
  1. Mitsha
    Mitsha avatar
    6 posts
    Registered:
    10 Jul 2012
    04 Sep 2012
    Link to this post
    Hello all,
                I am new in sitefinity 5.1, when i am Enter google Analytics informations then i am getting error message "login credentials provided are not linked with any google analytics accounts in sitefinity"
    I am also send image file.
  2. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    04 Sep 2012
    Link to this post
    Hello Mitsha,

    This is a know issue with the Analytics module, which will be addressed in one of our next official release. The problem comes from the fact that Google are making various changes to their API, thus breaking the functionality of our module as well.

    Greetings,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Iván
    Iván avatar
    2 posts
    Registered:
    14 Aug 2012
    13 Sep 2012
    Link to this post
    Hi Victor! I´m using Sitefinity 4.2.1733.0, and i´m having the same problem than Mitsha. Are you going to fix this for this version too? Do you already know when?

    Thanks!
  4. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    18 Sep 2012
    Link to this post
    Hi Iván,

    Currently we do not have a fix for the version you are using, however we will try to prepare such fix in the upcoming weeks. We will get back to you once we prepare the special fix for Sitefinity 4.2 build 1733

    Regards,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  5. Pavol Kokinda
    Pavol Kokinda avatar
    39 posts
    Registered:
    28 Sep 2012
    28 Sep 2012
    Link to this post
    Hi Victor,

    I have the version 5.1.3450, but the same problem as Mitscha described. Any solution for this issue?

    Regards,

    Pavol Kokinda
  6. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    18 Oct 2012 in reply to Pavol Kokinda
    Link to this post
    Here seems to be the solution: http://www.sitefinity.com/devnet/kb/the-analytics-module-throws-an-exception-when-loading-the-modules-dashboard

    However even after deleting the two analytics.config files (1 back ) I still get the erorr. However it works perfect on the web login.


    Will open a ticket.

    Markus
6 posts, 0 answered