+1-888-365-2779
Try Now
More in this section

Forums / Thunder / String was not recognized as a valid Boolean.

String was not recognized as a valid Boolean.

5 posts, 0 answered
  1. OC
    OC avatar
    129 posts
    Registered:
    17 Nov 2004
    29 May 2013
    Link to this post
    Hi, I'm getting the strangest error when trying to upload a theme via Thunder. Error sais "String was not recognized as a valid Boolean.", "Unable to upload theme ....".

    Have restarted local machine and server, but no luck. Download is OK, and uploading has worked fine a long time until it suddenly stopped working.

    OC
  2. OC
    OC avatar
    129 posts
    Registered:
    17 Nov 2004
    29 May 2013 in reply to OC
    Link to this post
    Thought I found it... Do not know how, but the Global folder had been deleted both locally and on server. Thank God for backups :-)

    But restoring the backup did not help... Still getting the incredible cryptic error message.

    OC
  3. Jen Peleva
    Jen Peleva avatar
    568 posts
    Registered:
    10 Sep 2016
    31 May 2013
    Link to this post
    Hello OC,

     This issue has been reported to us once. The reason for the problem was that the Thunder config file was with some invalid configurations. The problem was resolved after deleting the config file. Please check what is recorded in the Thunder.config and paste it here.

    Regards,
    Jen Peleva
    Telerik
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  4. Steve
    Steve avatar
    3037 posts
    Registered:
    03 Dec 2008
    10 Jun 2014 in reply to Jen Peleva
    Link to this post

    @OC did you figure this out?   I get this error sporatically, it'll work for a few saves, then it wont.

     The problem is that there's nothing in your face saying the save failed...it's a tiny message in the output window.  So you think your template saved, but NOPE

  5. OC
    OC avatar
    129 posts
    Registered:
    17 Nov 2004
    10 Jun 2014 in reply to Steve
    Link to this post

    Hi Steve,

    I'm sorry, I just can't remember how I solved the issue, but it has not bothered me since.

    I believe I re-created the Thunder theme entirely by copy paste into a new theme, but not sure I remember correctly.

    OC

5 posts, 0 answered