+1-888-365-2779
Try Now
More in this section

Forums / Thunder / Successful connection yet authentication failed?

Successful connection yet authentication failed?

4 posts, 0 answered
  1. Steve
    Steve avatar
    3037 posts
    Registered:
    03 Dec 2008
    06 Feb 2013
    Link to this post

    See attached??

     I was editing away, then it just started reporting Auth failed in the output window...can still connect with the connection wiz, and SF backend shows the user online...

    In order to fix in VS I had to forcelogout on the user in the SF backend
  2. Nadezhda Petrova
    Nadezhda Petrova avatar
    20 posts
    Registered:
    28 Oct 2016
    07 Feb 2013
    Link to this post
    Hello Steve,

    Unfortunately, I could not succeed in reproducing the issue. Could you send me more information about the connection? Maybe a link to the website?

    Thank you in advance for the cooperation.

    Kind regards,
    Nadezhda Petrova
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Steve
    Steve avatar
    3037 posts
    Registered:
    03 Dec 2008
    07 Feb 2013 in reply to Nadezhda Petrova
    Link to this post

    Mind if I email them to you or put it into a ticket?

    ...it happens pretty consistently.

     Perhaps try this:

    1. Connect to a site
    2. Load a template into visual studio
    3. Edit it...
    4. Leave your pc for 10-15, come back
    5. Try to save again?

    ...I don't know what would reproduce it to be honest, if step 4 is even why it's happening.  But I do know that when it happens I have to log into the site and kick the thunder user out...and the **ONLY** thing I'm doing is editing templates...and thunder always shows that it's still connected.

  4. Nadezhda Petrova
    Nadezhda Petrova avatar
    20 posts
    Registered:
    28 Oct 2016
    07 Feb 2013
    Link to this post
    Hi Steve,

    This is really weird. I аgain failed reproduce it.
    No, it's not a problem to put it into a ticket. It would be nice if you send us the site that gives you this message.

    Thanks in advance.

    All the best,
    Nadezhda Petrova
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
4 posts, 0 answered