More in this section
Forums / 3.x Pre-release forums (retired) / Projects created with RC1 not working

Projects created with RC1 not working

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
2 posts, 0 answered
  1. Vangelis
    Vangelis avatar
    153 posts
    07 Jan 2006
    28 Apr 2007
    Link to this post

    I've uninstalled previous RC1 and installed the new RC2. I had checked before if anything was left in installation folder and it was only folder websites. After installation of RC2 I tried to open old projects and I got the following error. Any idea? I have tried also to remove old RadControls folder and copy a new one from empty project with no result.

    Server Error in '/test' Application.

    The resource cannot be found.

    Description: HTTP 404. The resource you are looking for (or one of its dependencies) could have been removed, had its name changed, or is temporarily unavailable.  Please review the following URL and make sure that it is spelled correctly.

    Requested URL: /test/Sitefinity/Default.aspx

    Version Information: Microsoft .NET Framework Version:2.0.50727.42; ASP.NET Version:2.0.50727.210

  2. Vassil Daskalov
    Vassil Daskalov avatar
    261 posts
    18 May 2013
    02 May 2007
    Link to this post
    Hello Vagelis Kretsimos,

    Is your path to the old project like this: /test/Sitefinity/Default.aspx or just /test/Default.aspx. Please try to remove "Sitefinity" from the url and see what the result will be.

    The reason why there is "Sitefinity" in the url is due to the fact that we made some changes in the folder arrangement. In older versions, all the administration stuff was located in YourProject\Admin folder but as this is a very common folder name which might be used by our clients we decided to move the Admin content to a new folder - Sitefinity, creating one more hierarchy step. And as the urls in the project manager are created with concatenation, the word  "Sitefinity" appears.

    Let us know if this is not the case.

    Vassil Daskalov
    the telerik team

    Instantly find answers to your questions at the new Telerik Support Center
2 posts, 0 answered