More in this section

Forums / Bugs & Issues / Absolute sizes ("px") resets to relative ("%") when add a layout

Absolute sizes ("px") resets to relative ("%") when add a layout

2 posts, 0 answered
  1. anmiles
    anmiles avatar
    27 posts
    Registered:
    17 May 2010
    24 Jan 2011
    Link to this post
    Good morning!
    I've got a problem with layouts. I'll describe what I did.
    1) I open the template for edit
    2) Switch to "layout" tab to drag and drop a layout
    3) Select the "75% + 25%" layout
    4) Click "edit" button
    5) Set the option "Show sizes in px"
    6) Set first column's width: 694
    7) Second solumn's width becomes 266px in terms of general width
    8) Click "Done"
    9) Click "Publish"
    10) Open this template again
    11) Switch to "layout" tab
    12) Click "Edit" on my layout
    13) See widths: "72%" and "28%"...

    This is clearly not a critical problem... both widths are in pixels until I open the template again and try to edit the layout.
  2. Petya
    Petya avatar
    123 posts
    Registered:
    30 May 2017
    25 Jan 2011
    Link to this post
    Hello Anatoliy,

    Thank you for reporting us this problem. I logged is as a bug with ID 105784. 

    Best wishes,
    Petya
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered