More in this section

Forums / Bugs & Issues / Adding users to Analytics

Adding users to Analytics

3 posts, 0 answered
  1. King + Knight
    King + Knight avatar
    15 posts
    Registered:
    11 Mar 2011
    18 Jul 2011
    Link to this post
    We were able to reproduce this a few times on a few different builds:

    Current build:
     - Sitefinity 4.1 SP2
     - Hosted on SoftSyshosting.com

    Login with admin account, and run through the Analytics setup. Once it's setup, create a new user in the admin role. Go back to Analytics, and the user cannot be added because the new user does not show up on the Permissions or the Settings listings.

    Is there a way around this without having to re-run the Analytics setup each time a new user is added?
  2. Hristo Borisov
    Hristo Borisov avatar
    190 posts
    Registered:
    19 Jun 2017
    21 Jul 2011
    Link to this post
    Hi King + Knight,

    Thank you for reporting that. We will investigate the issue and we will provide you with an additional answer once we come up with a solution. For now you can first setup all your administrators and then setup the Analytics which might be a little bit inconvenient, but will allow you to add all your administrators.

    Greetings,
    Hristo Borisov
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. King + Knight
    King + Knight avatar
    15 posts
    Registered:
    11 Mar 2011
    21 Jul 2011
    Link to this post
    Thanks Hristo! Good luck!
3 posts, 0 answered