More in this section

Forums / Bugs & Issues / Analytics Permissions

Analytics Permissions

3 posts, 0 answered
  1. Amanda Shafer
    Amanda Shafer avatar
    198 posts
    Registered:
    12 Oct 2012
    12 Jul 2011
    Link to this post
    Using an administrator account in the default membership provider, I set up Google Analytics for the site. I gave permission to an AD user account (with administration role).  If I login using my AD membership provider with an administrator role, I get the message that "You may have a corrupt configuration file."  Log out, log back in with the default membership admin account and the analytics work.

    Is this a bug or do I have something set incorrectly?
  2. Hristo Borisov
    Hristo Borisov avatar
    190 posts
    Registered:
    19 Jun 2017
    15 Jul 2011
    Link to this post
    Hi Amanda Shafer,

    Thank you for reporting that. It seems that there is a problem with our configuration file for permissions. We have included your report in our backlog item and based on its priority we will try to resolve it as soon as possible.

    Thank you for contacting us and reporting this issue.

    All the best,
    Hristo Borisov
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Amanda Shafer
    Amanda Shafer avatar
    198 posts
    Registered:
    12 Oct 2012
    15 Jul 2011
    Link to this post
    Thank you!
3 posts, 0 answered