More in this section

Forums / Bugs & Issues / Broken after 4.1 upgrade [custom widgets]

Broken after 4.1 upgrade [custom widgets]

2 posts, 0 answered
  1. Sparks IT Ops
    Sparks IT Ops avatar
    26 posts
    Registered:
    26 Oct 2010
    25 Apr 2011
    Link to this post
     After my 4.1 upgrade I too have the content placeholder issue described here:
    http://www.sitefinity.com/devnet/forums/sitefinity-4-x/bugs-issues/4-1-nested-master-pages.aspx

    Unfortunatly another error has occured as well:
    When I run the site in VS2010 and attempt to modify a page or template by dragging an item onto the page, a dialog box pops up and says: message from webpage:  undefined

    Running from a published version, i'm just not able to grab any widgets, controls or layout areas.

    thoughts?
  2. Neven Dinev
    Neven Dinev avatar
    43 posts
    Registered:
    24 Jan 2017
    27 Apr 2011
    Link to this post
    Hello Geoff,

    I have tried to reproduce your issue in VS but didn't got the same result.

    Could you please try to delete your browser cache and cookies. Please tell us your browser version

    Regards,
    the Telerik team

2 posts, 0 answered