More in this section

Forums / Bugs & Issues / Content Block - 404 - File or directory not found

Content Block - 404 - File or directory not found

2 posts, 0 answered
  1. Jacques
    Jacques avatar
    427 posts
    28 Jun 2007
    10 Aug 2011
    Link to this post
    Hi there,

    When editing shared content in a Content Block we get the following error: "404 - File or directory not found."

    The details are as follows:
    Sitefinity version: 4.1.1501.0
    Browser: Firefox 5.0
    DB: SQL 2008
    OS: Windows Server 2008 Standard
    Steps to Reproduce: I logged in with the admin account went to pages, found the page that I wanted to edit and clicked on it. On this page I clicked the Edit link which successfully opened up the WYSIWYG editor. In this window if I now click cancel or save the error message appears as a browser alert.

    Oddly enough someone else in our office tried this with Google Chrome and found no problem.

  2. Veronica
    Veronica avatar
    125 posts
    30 Jan 2015
    11 Aug 2011
    Link to this post
    Hi J.Hoventer,

    Unfortunately the information that you provided is not enough to be able to tell you what may be the problem. I tried to reproduce the issue with creating my own page but to no avail.

    Could you please provide us your project as well as the database so we can help you?

    Thank you!

    All the best,
    Veronica Milcheva
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered