More in this section
Forums / Bugs & Issues / Copy From Another Language Page Is Missing

Copy From Another Language Page Is Missing

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
2 posts, 0 answered
  1. Cory
    Cory avatar
    12 posts
    08 Mar 2012
    27 Mar 2012
    Link to this post
    I'm using SF 5.0.

    When I create a new translation of an existing page, the option to either copy another language page or start from scratch appears to be missing. I am using the steps found in this video: but instead of selecting where to start, I'm going straight to a blank page with no placeholders to drop in content controls.

    Please help.
  2. Jen Peleva
    Jen Peleva avatar
    568 posts
    10 Nov 2016
    30 Mar 2012
    Link to this post
    Hi Cory,

    Please verify that you have added a second language to the front-end of your website. Also, note that in the video a second translation is being added to an already existing English page. This is why a dialog appears, which asks whether the new translation should copy from the existing one. If you're creating a new page, you won't get that dialog. A video, describing the problem will be helpful to determine what causes it.

    All the best,
    Jen Peleva
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered