More in this section
Forums / Bugs & Issues / CSS classes removed in module fields of type Long text with rich text editor (wysiwyg editor issue) version 10.1.6502.0

CSS classes removed in module fields of type Long text with rich text editor (wysiwyg editor issue) version 10.1.6502.0

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
2 posts, 0 answered
  1. Kashif
    Kashif avatar
    1 posts
    Registered:
    02 Jul 2014
    21 Sep 2017
    Link to this post
    Hi All, 

    We are facing a strange issue when populating the content in the module field of type Long text with rich text editor.

    We populate the content with HTML markup and css applied to HTML tags and save the content. 

    CSS applied to HTML tags not work.

    We open  the content in Edit to verify either CSS available in markup or not, we are surpised, Sitefinity removed all the CSS aplied to HTML tags in the content.

    We  made a short video to elaborate the issue.

    https://www.screencast.com/t/VPDYEGvD

    Anyone can help to fix the issue.
  2. James
    James avatar
    0 posts
    Registered:
    27 Oct 2015
    29 Sep 2017 in reply to Kashif
    Link to this post

    This drove me crazy today. 

    https://knowledgebase.progress.com/articles/Article/Shared-Content-Block-and-Long-Text-Field-filters-HTML-even-after-setting-RadEditor-filters-to-None

2 posts, 0 answered