More in this section

Forums / Bugs & Issues / File Not Found Exception

File Not Found Exception

3 posts, 0 answered
  1. Bill
    Bill avatar
    2 posts
    Registered:
    19 Jan 2012
    30 Jan 2012
    Link to this post
    I'm a new employee here, and I am trying to use Sitefinity locally so I can get up to speed on the software. I can create a new project, but then when I try to launch the project by double-clicking on the location, I get an error:

    FileNotFoundException
    Cold not load file or assembly 'System.Web, Version=4.0.0.0,
    Culture=neutral, PublicKeyToken=xxxxxxxxxxxxx' or one of its dependencies. The system cannot find the file specified.

    I have installed the latest 4.4 version of Sitefinity on an older temporary laptop that belonged to several people prior to me, so I'm not sure what is already on this computer. Any ideas?
  2. Jen Peleva
    Jen Peleva avatar
    568 posts
    Registered:
    10 Nov 2016
    31 Jan 2012
    Link to this post
    Hi Bill,

    Can you make sure that you have installed .NET on your machine, on which you are running Sitefinity and if you have verify that the application pool which is used by Sitefinity is .NET 4 app pool. In the meantime you  can also check our system requirements page:

    http://www.sitefinity.com/resources/system-requirements.aspx


    Regards,
    Jen Peleva
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Bill
    Bill avatar
    2 posts
    Registered:
    19 Jan 2012
    31 Jan 2012
    Link to this post
    Not having .net 4 installed was the problem. Thanks.
3 posts, 0 answered