More in this section

Forums / Bugs & Issues / Firefox Modal display error

Firefox Modal display error

12 posts, 0 answered
  1. Luke Durrant
    Luke Durrant avatar
    10 posts
    Registered:
    11 Sep 2009
    31 Jan 2011
    Link to this post
    Slight css issue with most modals in the Sitefinity admin (see attached screenshot) using firefox 3.6.13 on Windows Vista.
    This specific action is from creating a page and "Selecting another template"
  2. Jordan
    Jordan avatar
    172 posts
    Registered:
    20 Oct 2015
    31 Jan 2011
    Link to this post
    Hi Luke Durrant,

    I  can't reproduce the issue on my browser as you can see from the attachment. Can you provide us more information about your project:

    • Do you use custom back-end theme?
    • Is your project created on 4.0 or older version and then upgraded
    • Does the issue showing up in the other browsers (IE, Chrome)?

    Thank you for your cooperation. 

    Greetings,
    Jordan
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Steve
    Steve avatar
    3037 posts
    Registered:
    03 Dec 2008
    31 Jan 2011
    Link to this post
    I also have never seen this issue and I use firefox almost exclusively
  4. Luke Durrant
    Luke Durrant avatar
    10 posts
    Registered:
    11 Sep 2009
    16 Mar 2011
    Link to this post
    Forgot to update this a while back.
    but thought I'd add it like it was just a one of bad firefox install as I re-installed firefox and it fixed it.
  5. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    16 Jun 2011
    Link to this post
    I still have display errors on XP with FF 4.x

    Today I remotely connected with a client. upgraded FF to the latest version (4.x german) and the same errors.

    I know Andrej has reported the same before. Anyone who has the same problem in FF and has an solution to it.

    sf_ff_display_error_01.png is from clients xp computer other are from my test machine on xp with FF 4.0.1 (german)

    Kind regards
    Markus
  6. Stanislav Velikov
    Stanislav Velikov avatar
    1113 posts
    Registered:
    18 Sep 2017
    17 Jun 2011
    Link to this post
    Hi Markus,

    Using  latest version of FireFox I am also unable to reproduce the errors you showed. Can you please tell me the version of Sitefinity used,  when the error occurred and does the solution mentioned by Luke fixes this? Also are you using a custom backend theme in this project?

    Regards,
    Stanislav Velikov
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  7. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    17 Jun 2011
    Link to this post
    Dear Stanislav

    a) uninstalled FF but kept settings (did not restart)
    b) reinstalled 4.0.1 de for windows (did not restart)

    Same thing. Strange enough Firebug was available after the reinstall - I would have expected it to be missing. Did not feel like rebooting

    Using 4.1.1395 SE

    No custome themes, but using embed skins for navigation

    Markus

    PS I am not the only one so its not just me.
  8. Stanislav Velikov
    Stanislav Velikov avatar
    1113 posts
    Registered:
    18 Sep 2017
    17 Jun 2011
    Link to this post
    Hi Markus,

    Thank you for the information.
    Do you experience these problems in other browsers? I still can not reproduce the same problem.
    Have the problem appeared after you restarted?
    Can you send me a project and a backup of its database to examine it?

    Kind regards,
    Stanislav Velikov
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  9. Steve
    Steve avatar
    3037 posts
    Registered:
    03 Dec 2008
    17 Jun 2011
    Link to this post
    I exclusively use FF and have never seen this

    ...is there any global styling that would be doing that?  Like are tables or some other root element globally set where it would be overriding?
  10. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    17 Jun 2011
    Link to this post
    I just test it at home with FF 4.0.1 in DE under Windows Vista -> no error.

    Both my client an me are running Window XP and we have the error there. So at the moment I think it rather a XP FF 4.0.1 combination.

    Markus
  11. Stanislav Velikov
    Stanislav Velikov avatar
    1113 posts
    Registered:
    18 Sep 2017
    20 Jun 2011
    Link to this post
    Hello Markus,

    I have tested the issue with windows XP and the failed to reproduce the described problem. The problem should be related to the browser and its page rendering capabilities. As you mentioned restart/ reinstall of the browser fixes it.

    Regards,
    Stanislav Velikov
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  12. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    20 Jun 2011
    Link to this post
    Dear Stanislav

    After deinstalling FF completely (also removed personal setting), rebooting and installing it again it works now as expected.

    I am wondering what might have caused this.  Also I am not sure if the error is gone because I rebooted after uninstalling and/or because I removed my personal settings.

    I wish I knew how to reproduce it because if a client runs into this problem its not really nice to have to tell him he might have to remove his personal settings (favorits, add-ons and stuff).

    However for me the case is closed.

    Markus
12 posts, 0 answered