More in this section

Forums / Bugs & Issues / Forms still not getting a prefix in RC2

Forms still not getting a prefix in RC2

3 posts, 0 answered
  1. Steve
    Steve avatar
    3037 posts
    Registered:
    03 Dec 2008
    05 Jan 2011
    Link to this post
    I'm just going to put this here in hopes it will make release

    Link to the post in General

    You guys prefix EVERYTHING in the database right now logically...

    sf_page_X
    sf_news_X
    etc, etc...

    So why are forms just the flat name given in the new form wizard?

    The DB structure after even a handful of forms will just be absolute garbage with random table names all over the place.  You guys structured the main sitefinity ones for a reason (even if just readability) :)
  2. Kalina
    Kalina avatar
    176 posts
    Registered:
    27 Oct 2016
    06 Jan 2011
    Link to this post
    Hello Steve,

    Thanks for bringing this request to our attention once again.
    It is logged and the implementation will be included in some of the releases by the end of the January.

    Greetings,
    Kalina
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Kalina
    Kalina avatar
    176 posts
    Registered:
    27 Oct 2016
    06 Jan 2011
    Link to this post
    Hello Steve,

    Thanks for bringing this request to our attention once again.
    It is logged (ID#104227) and the implementation and will be included in some of the releases by the end of the January.

    Greetings,
    Kalina
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
3 posts, 0 answered