More in this section
Forums / Bugs & Issues / Forum posts keep temporarily disapearing on your site in http://www.sitefinity.com/developer-network/forums

Forum posts keep temporarily disapearing on your site in http://www.sitefinity.com/developer-network/forums

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
2 posts, 0 answered
  1. Dave
    Dave avatar
    29 posts
    Registered:
    27 Aug 2010
    27 Apr 2016
    Link to this post

    I am particapting in the thread at http://www.sitefinity.com/developer-network/forums/bugs-issues-/corrupted-license-file-for-small-business-edition .  

    Samir created a post. I closed my browser. Did a little research. Re-opened my browser and the post I was responding to disappeared.  This is a recurring problem and it always seem to re-appear after a few hours. This has happened a couple of times over the last few weeks.

  2. Svetoslav Manchev
    Svetoslav Manchev avatar
    735 posts
    Registered:
    06 Sep 2017
    02 May 2016
    Link to this post
    Hello Dave,

    Do you have the issue if you delete the browser cache and cookies, reload the page using Ctrl+F5 or open it with another browser?

    Regards,
    Svetoslav Manchev
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
2 posts, 0 answered