More in this section

Forums / Bugs & Issues / IIS7 and 404 Error with domain.com/sitefinity

IIS7 and 404 Error with domain.com/sitefinity

5 posts, 0 answered
  1. Richard
    Richard avatar
    164 posts
    Registered:
    21 Nov 2009
    25 Jan 2011
    Link to this post
    Hi... I am setting up project to use IIS7, and I am getting a 404 Error when browsing to the domain.com/Sitefinity folder to set up the project... any thoughts what I haven't set right? thanks...
  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    12 Sep 2017
    25 Jan 2011
    Link to this post
    Hi Richard,

    1. Please check whether you have handler mappings for .*aspx
    2. Make sure that you have not set some permission restriction of the directory - Sitefinity and over entire project.

    Best wishes,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Richard
    Richard avatar
    164 posts
    Registered:
    21 Nov 2009
    25 Jan 2011
    Link to this post
    Hi Ivan

    Looked at both these and looks ok... any other ideas?

    Cheers
    Richard
  4. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    12 Sep 2017
    25 Jan 2011
    Link to this post
    Hello Richard,

    404 is a very general error and I do not see what else could be the problem if it is not a permission issue or something to the handler mappings. Is there any stack trance or some more description about the error. If you run the project through Visual Studio Web server does the problem persists?

    All the best,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  5. Richard
    Richard avatar
    164 posts
    Registered:
    21 Nov 2009
    25 Jan 2011
    Link to this post
    HI Ivan

    Sorted! I didn't have 'http error' and 'http redirection' roles enabled, might be worth adding this to the IIS set up routine documentation.

    Cheers
    Richard
5 posts, 0 answered