More in this section

Forums / Bugs & Issues / Issue in publishing pages

Issue in publishing pages

2 posts, 0 answered
  1. Kevin
    Kevin avatar
    10 posts
    17 Jul 2014
    24 Mar 2015
    Link to this post

        We'd like to create a Sitefinify V7.1 testing environment
    for internal use; Following are our detailed version information.

    Build version 7.1.5213.0

    Product Version 7.1.5200.0

         We’re using a duplicate of our Production Server data to
    perform this.  Our previous version of Sitefinity did not exhibit the same
    troubles we’re now experiencing.

        The single most critical issue is that regardless of what we
    do, we are unable to publish any pages.  Our production server exhibited
    this issue however a hotfix was applied that resolved this, although with the
    same hotfix applied we’re still unable to publish.

        After taking a look at thed Sitefinity forum we’ve tried
    these possible solutions. Here are our steps in trying to publish pages we

    1. We set up a new site based on a separate .NET 4.0
    integrated application pool.

    The new site has following binding parameters:

    Host name: <Computer name>

    IP address: <Internal IP address>

    Port: 80

    2. Login to Sitefinity dashboard.

    We set the
    "ServicesPaths" under
    "Administration"->"Settings" to "http://<Computer name>"

    3. We clicked to "Pages" on dashboard. We created
    a new page and gave the page name "test". Then, we clicked
    "Create and go to add content" button.

    4. We are on the page with url "http://<Computer

    We noticed that on the left top of
    this page "Publish" and "Save" buttons were missing.

    Now, this newly created page can
    neither be saved nor published. It only exists as a draft in page list.

    5. We changed our IIS hose name to "localhost" and
    "ServicesPaths" to "http://localhost".

    Rebooted the machine and loaded the
    page "http://localhost/test/Action/Edit".
    The "Publish" and "Save" buttons were still missing.

    6. We redid step 5 by changing hose name to
    "<Internal IP address>" and "ServicesPaths" to "http://<Internal IP address>".
    The two buttons were still missing.

    Any solutions to help us out at this moment? Please shed
    some light on it.

    Thank you.

  2. Junior Dominguez
    Junior Dominguez avatar
    115 posts
    15 Sep 2017
    27 Mar 2015
    Link to this post
    Hi Kevin,

    This case was already replied in a support ticket you guys submitted (#919611)

    Junior Dominguez
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
2 posts, 0 answered