More in this section
Forums / Bugs & Issues / Lists Module is not accessible

Lists Module is not accessible

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
1 posts, 0 answered
  1. Jared
    Jared avatar
    122 posts
    Registered:
    04 Apr 2013
    02 Sep 2015
    Link to this post

    After upgrading from 5.4 to 8.1 I noticed that I could not access any List inside the Lists module.   I was getting the following error message:

    Value cannot be null.

    Parameter Name: A name is required to construct the URL for dialog.

     

    After doing some searching online I came across this in knowledge base: http://www.sitefinity.com/developer-network/knowledge-base/lists-module-is-not-accessible-after-upgrade-to-sitefinity-6.0

     

    I did what was told in this knowledge base article and it did fix my issue.  This article states that this bug existed from version 6.0 and that is where my question is.  Why hasn't this been fixed in one of the releases since 6.0?  My records indicate there have been 9 releases (6.1, 6.2, 6.3, 7.0, 7.1, 7.2, 7.3, 8.0 and 8.1) since 6.0 was released.  Seems a little frustrating that a known bug in 6.0 has not been fixed in one of the 9 releases since.  Any explanation?  Thanks in advance for any feedback!

1 posts, 0 answered